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Notice 
 
1 This Training Manual is the property of Ricide Ltd and protected by copyright.  No 

part of this book/document may be reproduced or transmitted in any form, nor by any 
means including scanning, copying or recording. 

 
2 All enquiries concerning this book/document should be made to Ricide Ltd, The Old 

Stables, Peterston-super-Ely, Cardiff CF5 6LG. 
 
3 Ricide acknowledges use of screen shots designed by the Microsoft Corporation. 
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Design a spreadsheet to meet a given specification 
 
Create a data capture form to facilitate data input 
 
Data Input, Processing and Output 

 
There are some terms that you need to be aware of when you are working with spreadsheets. 
 

DATA INPUT 
 

DATA PROCESSING 
 

DATA OUTPUT 
 
 

Data to be input is the data put into the spreadsheet (excluding formulas and functions).  It 
mainly refers to the data entered on which particular calculations are performed.  (It can, 
however, be months or headings that can change in a spreadsheet). 
 
Data generated while processing is the calculation performed on the input data, in other 
words, the formulas/functions in the spreadsheet. 
 
Output data required is the data required from the spreadsheet, in a way it can be said to be 
the purpose of the spreadsheet, as it is the result of the calculations or the values resulting 
from the formulas. 
 
Consider the following simple spreadsheet: 
 

 
 
The input data would be the items sold per item per month, B4:G5. 
 
The data processing would be the cells containing the formulas in the totals column, H4:H5. 
 
The output data would be the values resulting from the same formulas i.e. H4:H5 in most 
cases the area of data processing in a spreadsheet is the same as the output data. 
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Let's expand the spreadsheet. 
 

 
 
The original areas of input data remain the same, however, the unit prices are figures on 
which calculations are made in the next section, therefore, these are also input data.  B8:B9. 
 
The income from sales, B12:G13, is data processing and output data as it contains the 
formulas 
 
 =amount sold*item prices 
 
In addition, the Totals column in this section is also data processing and output data, 
containing the formulas 
 
 =sum(total income per item over 6 months). 
 
To finish the spreadsheet, the income for the next six months will be forecast with a 
percentage increase of 10%. 
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therefore, the percentage increase is a piece of input data as it is used to forecast the income. 
 
The forecasted income for Jan-Jun per item is data processing and output data, B16:G17: in 
addition, the total forecasted income, H16:H17. 
 
Input Data in More Detail 
 
Variable Input Data 
 
Variable input data is data that is likely to change at a daily rate, weekly or monthly rate, 
therefore, in the example above, the figures in the items sold section, B4:G5, are variable 
input data as these will change monthly. 
 
Constant Input Data 
 
Constant input data is that which is likely to change less often, on a quarterly or bi annual 
basis, for example. 
 
In this case the item prices have been fixed for the six-month period, therefore they are 
constant input data.  (In some cases, unit prices will change constantly over a period, which 
would then make them variable input data). 
 
As is the percentage increase on the forecasted section; this figures may change every six 
months, but it will not change often. 
 
In addition, the month headings will change for every six-month period, hence, these can be 
included in the constant input data section. 
 
Data Capture Forms 
 
The purpose of a data capture form is to collect the information that is to be entered into a 
spreadsheet.  (It will list all of the input data that will be used to update the spreadsheet).  It 
should be presented in such a way as to enable correct data entry thus minimising possible 
errors. 
 
A data capture form's design and layout will change according to the spreadsheet that it refers 
to, it can be designed so that it matches the input area of the spreadsheet as closely as 
possible.  In this way, it is easier to read and enter the information. 
 
Items of information should be shown in the same order and under the same headings, 
numbers of decimal places etc. 
 

Copyright © Ricide Ltd                            Page - 8                                                  7261 



A sample data capture for a monthly update of the above spreadsheet could be 
 
 
  Input Data for Grocer's Spreadsheet 
 
Items Sold in ____________  (month) Unit Prices 
 
Mushrooms (lb) _____________ _____________ 
 
Tomatoes (lb)  _____________ _____________ 
 
 
Percentage Increase  __________ 
 
 
The Unit Prices and Percentage Increase need to be included as the spreadsheet will be 
updated accordingly in the month of January and July. 
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Plan a spreadsheet structure 
 
Inserting and Deleting Rows 
 
Rows can be inserted into the spreadsheet at the operator's need. 
 
Move the cursor to the row underneath the insertion point. 
 
Choose Rows from the Insert Menu. 
 
A blank row will appear in your spreadsheet. 
 
To delete a row, move the cursor on to the row to be deleted. 
 
Choose Delete from the Edit Menu and the spreadsheet will close up. 
 
Inserting and Deleting Columns 
 
To add a column to the spreadsheet, move the cursor to the column to the right of the point of 
insertion. 
 
Choose Columns from the Insert Menu. 
 
A fresh column will be inserted. 
 
 
To delete a column, move the cursor to the column to be deleted. 
 
Choose Delete from the Edit Menu and the column will be deleted. 
 

Copyright © Ricide Ltd                            Page - 10                                                  7261 



Hiding Columns 
 
A certain level of confidentiality may be attained in your spreadsheet.  If you want staff 
salaries to be hidden from the screen, it is quite easy to do so.  Of course, this is not much 
good against an experienced spreadsheet user, however, it may be of some use where juniors 
and inexperienced computer users are concerned. 
 
To hide a single column, move the highlight anywhere into that column. 
 
Choose Column from the Format Menu and select Hide.  This will reduce the column width 
to 0. 
 
Alternatively "drag" the right column border (on the column headings) to the left until the 
column is hidden. 
 
To hide more than one column, highlight a cell in each column you want to hide. 
 
For example to hide columns B-F (inclusive) highlight as follows 
 

 
 
Choose to Hide the Column in the Format Menu. 
 
The columns B-F will be taken from the screen and will read A G H I J etc. 
 

 
 
Restoring Hidden Columns 
 
To return the hidden columns to your screen, highlight across the two columns that cover the 
hidden columns.  In the above case you would highlight across A and G columns. 
 

 
 
Choose Column from the Format Menu and choose Unhide.  The columns will open up to 
their previous width settings. 
 
To return a single column: choose Go To from the Edit Menu and enter a cell reference that 
is in the column that is hidden.  The highlight will move to the gap where the column is 
hidden.  Immediately after, choose to unhide the column from the Format Menu and your 
column should be returned to the screen. 
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Protected Cells 
 
When you have created your spreadsheet and have the basic formulae, functions and layout 
well worked out, you can "protect" some or all of the information.  This will guard against 
incorrect keystrokes, unnecessary re-formatting and possible errors made by an 
inexperienced operator.  It is protection against an accidental mistake on one of the keys by 
yourself or another experienced operator. 
 
Protecting Data 
 
Basically the area that you want to leave free is where input data is going to be entered 
frequently. 
 
All the titles, formulas and headings can be protected. 
 
When a spreadsheet is created each of the cells is "locked", which, when used in conjunction 
with Protect Data, means that the information within those cells cannot be changed. 
 
To indicate which cells are to remain unprotected, you must first "unlock" them.  Highlight 
the cell(s) that you wish to "unlock". 
 
Choose Cells from the Format Menu, and select the Protection tab and the following dialogue 
box will appear 

 
 
Click on the Locked box until it is blank. 
 
Once you have "unlocked" all the required cells, (you can unlock more than one block or 
series of cells before you switch protection on), choose Protection and Protect Sheet from the 
Tools menu. 
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If you try to change any of the areas that you have left "locked" the following dialogue box 
will appear 
 

 
 
If you move into the area where you unlocked the cells, you will only be able to make 
restricted changes, look at the menus and most of the options will be shaded in grey which 
means that they can not be used.  However, basic changes to the input data can be made. 
 
To cancel Protect Data, just enter the Tools Menu again and click on Protection and 
Unprotect sheet. 
 
To lock the cells again, highlight them and click on the Locked box on the Protection tab in 
the Format, Cells Menu until the tick appears. 
 
Unfortunately, there is no instant way of checking which cells have been locked or unlocked. 
 

The highlighted area contains the cells
which would be "unlocked" as this is the
information which would change often.

Other areas would remain
locked as titles would not need
to be changed and values from

updated when input data is changed.
formulae are automatically
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Cell naming 
 

A cell range can be given a name, a row, column or block of cells 
 

The cell range A37:G45 could be given a Range Name of Monthly Costs  
 
 Figure 13 
In a large spreadsheet it is easy to find a certain section by using a named range.  Use the Go 
To option out of the Edit Menu, highlight the name of the range and click on OK. 
 
The highlight will move to that range and it will be highlighted in black. 
 
In addition, if you have an area of the spreadsheet that you want to print often, named ranges 
are useful for setting print areas.  Choose the range from the Go To option in the Edit Menu, 
once the range is highlighted, you can set it as a Print Area from the File Menu. 
 
To name a cell range 
 
Highlight the required cells. 
 
Choose Range Name from the Insert Menu. 
 
Enter an appropriate name. 
 
Click on OK, (If you are using more than one use an underscore between_words). 
 
Range Names can be used in formulas 
 
If a range has the name Sales the formula to total values would be 
 
=SUM(Sales) 
 
To find the average the formula would be 
 
=AVERAGE(Sales) 
 
If text is included in the range, as in Figure 13, ordinary text will be ignored and only the 
values calculated, however, if the range includes month names or dates, these will be given 
a serial number and calculated as well, therefore you values from your formula will most 
likely be wildly inaccurate. 
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Absolute Cell References 
 

The type of cell reference (can be referred to as cell address) that has been used so far is 
called a Relative Reference.  This means that where a formula uses this cell reference, when 
it is copied using Fill Left/Right or Fill Up/Down (or when copying formulas to other parts of 
the spreadsheet using Copy and Paste), the cell reference will change in relation to its 
original position in the spreadsheet. 
 
Where you wish a cell reference or cell address to remain the same or constant when it is 
copied to other areas of the spreadsheet, using Fill Left/Right/Fill Up/Down, you must make 
it absolute, or fix it so that it will not change. 
 
In Works you must do this in your original formula from which the other formulas are being 
copied. 
 
If a formula is being copied across a row, then the column must be fixed using the $ sign, for 
example, 
 
 $B4  $IV165 
 
The row reference need not be changed as it will not increase across the row, only the column 
reference will. 
 
For example, consider the following information 
 

 
 
To calculate the Income from Sales in July for Mushrooms, the formula in words would be 
 
=items sold*item price 
 
which would be entered into B12.  Normally it would read 
 
 =B4*B8 
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However, although we want the Item Sold reference to change as it is copied across (using 
Fill Right), the Item Price needs to remain the same.  (We could use the actual unit price 
value, however, if the price changes we would need to change all the formulas.  However, if 
we use the cell reference, once the value has been changed in the Unit Price cell, the formulas 
will automatically recalculate their results).  Therefore, the Item Price cell reference B8 will 
need to be made absolute in the first cell of the initial formula. 
 
To make it absolute add the dollar sign $ before the column reference, $B8, making the 
correct formula, 
 
 =B4*$B8 
 
As the formula is filled right, the first cell reference will change whereas the second will 
remain constant across the row. 
 

 
 
In the same way, if copying the formula down a column and the cell needs to remain absolute 
as it is copied, then the row would be fixed: 
 
 Row$Col 
 
 B$67  IV$456 
 
 
If a formula is to be copied to a block of cells and the absolute cell refers to each and every 
one of those formulas, then both the column and the row reference can be fixed by the dollar 
sign. 
 
 $Col$Row 
 
 $C$59  $IV$15000 
 
For example, in the same spreadsheet, the forecasted sales are calculated from a percentage.  
The percentage relates to all the formulas within the block, so the percentage becomes a fixed 
cell reference both on the column and the row. 
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Headers and Footers 
 
Headers and Footers work in the same way as they do in the word processor, except you can 
not use header and footer paragraphs.  To access the header and footer options, choose Page 
Setup from the File menu and select the Header/Footer tab. 
 

 
 
You will be given an automatic header, which matches your filename and an automatic 
footer, which gives you a page number.  Text is automatically centred unless you state 
otherwise. 
 
To enter your own headers and footers, choose Custom Header and Custom Footer in turn 
and make any required changes. 
 
For example, to left align your name, centre the date and right align the page no as footer, the 
footer box in the dialogue box 
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you would enter your name in the Left Section, enter the date in the Centre Section by 

clicking on the  date button and enter in the page numbering in the Right Section by 

clicking on the  page numbering button.  If you require the word Page in front of the 
number, then simply click the cursor in front of the page code and type in the word Page. 
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Use suitable formats for data 
 
Alignment: left centre right 
 
To change the justification or enhancement of a single cell, move the cursor to that cell and 
click on the appropriate buttons on the Formatting Bar.  (Alternatively, the settings for Bold, 
Italic and Underline, Left, Centre and Right justification can all be found under Style and 
Modify in the Format Menu). 
 
Text enhancements 
 
To change the appearance of information in more than one cell, highlight the series and 
choose the appropriate buttons on the Formatting Bar or choose Style and Modify from the 
Format Menu. 
 
Formatting Cells 
 
General 
 
When a new spreadsheet is opened each of the cells is in General Format.  This means that if 
figures or text are entered into a cell they will be shown as they have been typed. 
 
(The only difference here is typing in a date, see separate section) 
 
For example if you type in 33695.292 
 

 
 
will appear in the cell, etc. 
 
Changing the Format of a Cell 
 
If you want to choose any of the alternative formats for cells: 
 
To change the format of a single cell, move the cursor into that cell and choose Cells and the 
Number tab from the Format Menu. 
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To change the format of more than one cell, highlight the required number of cells and 
choose the required format from the shown Category. 
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Number Format 
 
If figures are required to have a set number of decimal places or to appear as whole numbers, 
Number format gives you the option of specifying a set number of decimal places. 
 
Therefore using 33695.292 again, to two decimal places, gives you the following 
 

 
 
Although these figures appear to a set number of decimal places, any calculations on these 
figures will be made using the full number entered.  Therefore, although 33695.29 appears in 
the cell, (the full number appears in the formula bar), any calculations made on this cell will 
use the full 33695.292. 
 
Currency 
 
The currency format will add a £ sign to the figure and ask you to how many decimal places 
you want the value.  For example, 33695.292, to two decimal places will appear as  
 

 
 
Comma(choose custom) 
 
To choose the comma format, select custom and choose #,##0and this will add commas 
between thousands in figures of 4 digits or more.  You can specify the number of decimal 
places by choosing the correct option or entering in your requirements in the Type area.  For 
example, 33695.292 to 1 decimal place will appear as 
 

 
 
Percent 
 
The percentage format will multiply any figure entered or calculated into that cell by 100 and 
request a set number of decimal places.  For example, 33695.292 will appear as  
 

 
 
Scientific 
 
Scientific format gives you the exponential notation of your number to a set number of 
decimal places.  For example 33695.292 to two decimal places would be 3.37+04. 
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Custom 
 
Leading Zeros format adds zeros (0s) to the beginning of your number to a specified number 
of digits.  To enter in your chosen amount of leading zeros, select Custom and type in the 
amount of zeros you require.  A sample will appear above the type entry area. 
 
If you have specified 5 digits, if you enter 369 into your cell, it will appear as 00369. 
 
If you have specified 4 digits, the same number would appear as 0369. 
 
Time/Date 
 
As dates are typed into the spreadsheet, they are automatically aligned to the right hand side 
of the cell and if you type in the month in short form i.e. Jan, the whole word will appear in 
the cell.  To change this you can change the format of the cell to Date. 
 
The following selection list will be shown: 
 

 
 
The different options show the date you enter in different ways.  When you actually enter a 
date in short, e.g. 01 January 1994, use the oblique or forward slash, i.e. 01/01/94 rather than 
a full stop. 
 
To enter a time, use time selection and choose the required format from the list of 
alternatives. Use the colon to separate the hours, minutes and seconds.  You can choose to 
show the time with the hours, minutes and seconds all showing or the hour and minute only.  
It can be displayed in 24 hour clock time or 12 hour clock time. 
 

 
 
Enter 16:00 in 24 hour format it would appear as 16:00 
Enter 16:00 in 12 hour format it would appear as 04:00PM. 
Enter 04:00 in 24 hour format it would appear as 04:00 
Enter 04:00 in 12 hour format it would appear as 04:00AM. 
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Five Shortcuts 
 
There are five shortcuts to formatting cells.  There are five buttons on the formatting bar, 
 

 
 
These perform the same formats as the Format Menu. 
 
Move the highlight to the required cell and click on the chosen format button or 
 
highlight the required cells 
 

  currency automatically inserts the £ sign and two decimal places 
 

  percent automatically multiplies the number inserted by 100 with percent sign 
 

  comma adds a comma to 4 or more digit figures on thousands and two decimal places 
 

  increases the amount of decimals spaces 
 

  decreases the amount of decimal places. 
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Perform calculations using formulas 
 
Using the spreadsheet you can find the highest number contained in a series of cells, the 
lowest number in a series of cells and the average number of a series of cells.  This is useful 
if you are working with statistics and need to summarise some of the information. 
 
Look at the following information: 
 
  A B C D E F G 
 1 14 5 8 16 5 0 15 
 
Maximum 
 
Used to find the highest value in a range. 
 
 the maximum value is 16 
 
The formula with function used would be  
 
 =MAX(Cell Range) 
 =MAX(A1:G1) 
 
Minimum 
 
Used to find the lowest value in a range 
 
 e.g.  in the above range the minimum value is 0 
 
The formula with function used would be 
 
 =MIN(Cell Range) 
 =MIN(A1:G1) 
 
Average 
 
To find the average value in a range of cells 
 
 in the above range the average value would be 7 
 
The formula with function would be  
 
 =AVERAGE(Cell Range) 
 =AVERAGE(A1:G1) 
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Count 
 
The function =COUNT(Cell range) will count how many cells in the cell range contain 
information, text, numerical data or formulae.  Consider the following information: 
 

 
 
Entering the =COUNT function in A7 for cell range A1:A4 would return the figure 4, as 4 
cells contain information. 
 
Entering the =COUNT(A1:G5) would return the figure 22 as that is the number of cells that 
contain information within that cell range. 
 
Round 
 
The ROUND function rounds a specified number (or value in a cell reference) to a set 
number of places, mostly to the right of the decimal point. 
 
=ROUND(X,number of places) 
 
X refers to the specified number, value or formula. 
 
If the required last digit is followed by a 5 up to 9 the digit will be rounded up to the next 
number, if it is followed by 4 or less, the last digit will remain the same. 
 
For example, to round 123.456 to two decimal places, the last digit 5 will become a 6, as the 
next digit is a 6, therefore the number will become 123.46. 
 
However, 123.454, the 5 will remain constant, as the following digit is 4, therefore the 
number will become 123.45. 
 
  A B C  D 
 1 1.695 
 2 
 3  2.493 
 4        1876.2956 
 
Referring to the above table, to round the figure in 
 
A1 to 1 decimal place, the formula would be  =ROUND(A1,1)  value in cell 1.7 
B3 to 2 decimal places, the formula would be  =ROUND(B3,2)  value in cell 2.49 
D4 to 3 decimal places, the formula would be  =ROUND(D4,3)  value in cell 1876.296 
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In addition to figures of the values contained in cell references, the =ROUND function can be 
used to round the value resulting from a formula.  Consider the following information 
 
 A B C D E F 
1 
2  Wk1 Wk2 Wk3 Wk4 Avg Wk Figs 
3 
4 TVs 15 16 17 25 18.25 
5 Radios 29 32 47 23 32.75 
6 Videos 33 46 29 35 35.75 
7 Satellite 5 15 13 18 12.75 
 
The formula to calculate the average weekly figures would be =AVERAGE(b4:e4) which 
would give the figures above. 
 
However, the nearest whole number may be required, therefore, the =ROUND function can 
be used. 
 
 =ROUND(Formula,number of places) 
 
for example, from the table above 
 
 =ROUND(AVERAGE(B4:E4),0) 
 
giving the answers in the totals column:    18 
        33 
        36 
        13 
 
Date 
 
The date function creates a serial number for a date to enable calculations using dates.  
 
=DATE(Year,Month,Day) 
 
Enter the required date into the brackets to receive the serial number.  To show the date as 
normal, change the format of the cell to Time/Date. 
 
For example, 12 October 1921, the formula would be 
 
=DATE(21,10,12) 
 
which would give the serial number in the cell as  
 

 
 
To change the appearance to read 12 October 1921 or 12/10/21, choose Time/Date from the 
Format Menu and choose the style of date you want.  To read in long form, the date would 
appear as follows: 
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To calculate the date 6 weeks from this date the formula would be 
 
=DATE(21,10,12)+(7*6) 
 
(Seven days in a week multiplied by six calculates six weeks and add it on to the date 
function.) 
 
Change the format of that cell to Time/Date and it will give you the date six weeks from 
12 October 1921.  i.e. 23 November 1921. 
 

 
 
If this information was calculated in cell A1, in an adjacent cell, you could calculate the date 
of the following week in the year 1921 by using the cell reference of A1, 
 

 
 
Now 
 
If you want the current date to appear in a cell, the function will be 
 
=NOW() 
 
The brackets do not contain any information.   
 
The serial number for the date will appear first in the cell, however, change the format to 
Time/Date and the current date or time will appear depending on the format you choose. 

 
 
 
The information will be updated at each recalculation using 
Calculate Now from the Options Menu. 
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Autosum 
 

The Autosum button on the tool bar  will automatically perform the =SUM function. 
 
Move the highlight to the cell at the end of the row or at the bottom of the column to be 
totalled. 
 
Click on the Autosum button. 
 
The =SUM and cell range will appear in the formula bar. 
 
Immediately press the ENTER key or click on the formula bar tick.  (Do not move the 
arrow/cursor keys or click on the mouse as this will spoil the formula) 
 
The calculation will automatically be made. 
 
NB  The Autosum will always read a column of cells before a row. 
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Create and use simple IF statements 
 
Consider the following information: 
 

If a salesman sells more than 10 objects, he will earn a bonus of £10, if not, he will 
not earn a bonus. 
 

or the following: 
 

If a librarian lends a book 19 times, she will order 10 new ones, if not she will order 
only 1. 
 

This type of statement can be translated into your spreadsheet by using an IF statement 
 
=IF(Condition,ValueifTrue,ValueifFalse) 
 
Breaking this down into basics, this is stating  
 
  Function   
 
  =IF(Condition If something happens 
 

  ,   either 
 
  Value if True this occurs 
 

  ,   or, if not, then 
 
  Value if False) this occurs instead. 
 
 
Looking at the two sentences above again 
 

 
 
Therefore when you are handed a spreadsheet to create, the easiest way of transferring the 
information is to write the whole formula/function in words first. 
 
 
To transfer the first statement to a basic spreadsheet: 
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The IF statement can be entered in the first

cell and then Filled down.  
 
The IF statement would be entered into cell E7, referring to the total number of items 
Salesman John has sold over the two months.  Begin the statement with the condition, 
 
=IF(D7>10 
 
 (If John has sold a number greater than 10, 
 
add the Value if True, 
 
=IF(D7>10,10.00 

 

 (If John has sold a number greater than 10, he earns a bonus of £10.00 

 
add the Value if False 
 
=IF(D7>10,10,0) 
 
 (If John has sold a number greater than 10, he earns a bonus of £10, if 
 not he earns nothing extra) 
 
The appropriate values will appear in the cells E7 and E8 when the formula has been entered 
in both cells. 
 

Cell contains formula 
=IF(D7>10,10.00,0)

Cell contains formula =IF(E7>10,10.00,0)  
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Calculate the result of an IF statement 
 

 
 
The IF statement would be entered into the first cell H5,  
 
=IF(G5>19, 
 
 If Jane leases the book more than 19 times, 
 
=IF(G5>19,10, 
 
 If Jane leases the book more than 19 times, she will order 10 books, 
 
=IF(G5>19,10,1) 
 
 If Jane leases the book more than 19 times, she will order 10 books, if 
 not, she will order only 1. 
 
The cells below would contain similar information for each book. 
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Define the printout required for a given application 
 

Printing information from the spreadsheet is similar to printing using the word processor, 
choose the Print option from the File Menu or use the Print button from the Standard Bar. 
 
It is always of great advantage to use the Preview option, especially with the spreadsheet, as 
it cuts down on time and paper wastage. 
 
There are a couple of additional options that you can use with your spreadsheet when it 
comes to printing.  These are as follows: 
 
Printing Landscape 
 
As you work with the spreadsheet you may find it difficult to fit much on an A4 size sheet of 
paper when printed in the ordinary way.  You can choose to print it 'sideways' or landscape  
 

Portrait

Landscape

 
 
The usual way of printing (where the width is smaller than the length) is known as Portrait.  
To change the way of printing to Landscape you must change the page settings.  To change 
the page settings, choose Page Setup from the File Menu and choose Page and change the 
orientation to Landscape. 
 
Click on OK and this will return you to your main spreadsheet screen.  Use the Preview 
Option to check that your spreadsheet will print in Landscape. 
 
To cancel Landscape printing, change the page settings in Page Setup back to Portrait, using 
the same method as described above.  When you are working with Landscape remember that 
the file settings only effect the one file, as each time a new file is created, be it word 
processor, spreadsheet or database, Excel will revert back to the default settings.  However, 
where the printer settings are concerned, these will effect all the files created or open until 
you choose to revert back to Portrait. 
 
In addition 
 
In addition to printing in Landscape to fit more information onto a page, you have two other 
alternatives.  Decrease the margins and/or reduce the size of the font.  Always use the 
Preview option to check how your spreadsheet looks before you print the information out. 
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Test Data 
 
Test data is data or figures that are entered into the input areas (data entry areas) of a 
spreadsheet that enable the user to check the output data (i.e. the results of formulas).  Test 
data can be as simple as 1, 2 or 5 etc and once the test spreadsheet has been completed, it is 
ready for more complex data. 
 
In the spreadsheet exercises following this section, in some cases the operator will be 
required to create a spreadsheet model from the information given in the exercise.  The test 
data used may not be as simple as those listed above.  The complexity of test data will depend 
on the creator of the test spreadsheet. 
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Spreadsheet Exercise 1 
 
Peter Plowright's Motor Vehicle Spare Parts 
 
Complete the following exercise as if you were Peter Plowright. 
 
1 Peter Plowright started a motor vehicle spare parts business with a bank loan 

approximately twelve months ago.  His bank has requested a copy of his sales for his 
first year's trading. 

 
2 Using the sample spreadsheet overleaf, create a new file to take account of the 

following: 
 

a the totals of each product for the period and 
b the total number of products sold in a month. 
 

3 He can now use simple test data for his amount sold figures i.e. simple figures such as 
1 or 2 with which he can easily check his formulas in his totals column and totals row.  
(Use the figures on the next page). 

 
4 Once he has checked his formulas he leaves the test data for the moment as he will be 

using it to check his next set of formulas 
 
5 He now wants to be able to calculate the sales figures 
 

a per item per month 
b totals for all the items per month 
c totals for each item for the twelve month period. 
 
In order to do this he will put the unit price of each item into a separate cell: 
 
Unit Prices 
 
Spark Plugs  £10.00 
Carburettors  £65.00 
Distributor Caps £27.00 
HT Leads  £23.00 
Tyres   £74.00 
 
 

6 He then adds the second section to the spreadsheet. 
 
7 The formula he will need in the first cell corresponding to January and spark plugs is 
 
 =unit price*amount sold 
 
 
8 Now that he has worked out his formulas and checked them with the test data, he can 

enter the actual amounts sold (take out the original test data). 
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 Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec 
 
 Spark Plugs 50 65 67 79 85 99 100 110 112 103 164 105 
 Carburettors 56 25 36 45 35 48 12 14 45 58 75 54 
 Distributors 25 32 34 25 29 38 34 33 26 24 26 28 
 HT Leads 15 13 19 21 24 17 13 23 21 21 21 25 
 Tyres 200 254 210 265 287 158 163 178 195 147 169 200 
 
9 The bank manager has also asked him to estimate or forecast his sales figures for the 

first six months of the following year.  To do this he has decided to work on a 
percentage increase of 5%.  He adds another part to his spreadsheet, which will 
calculate the forecasted increase.  He begins by putting the percentage value in a 
single cell. 

 
10 He now wants to protect most of his spreadsheet so that he or anyone else using the 

spreadsheet can not accidentally change his formulas, titles etc.  Only the areas where 
he enters the amount sold and the cells containing the unit prices and the percentage 
increase (input data) do not need protecting. 

 
11 He has now completed his spreadsheet, he prints out his 1993 sales figures with his 

forecasted sales figures for the bank (you may need to take Protect Data off before 
you can do this). 

 
12 Print out a copy of the cell contents (formulae) for the forecasted sales figures for first 

half 1994, with Peter Plowright aligned to the left, the current date centred and Report 
1 at the right hand side of the footer. 

 
13 Now print out a copy of the whole spreadsheet as normal and indicate areas of input 

data, output data and data processing. 
 
 Design a data capture form to update the spreadsheet each month. 
 
See Next Page For Layout 
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Create and test a simple spreadsheet 
 
Create a spreadsheet according to a given design 
 
Enter titles and values 
 
To open the spreadsheet software and create a new spreadsheet in Excel, click on the Start 
button, move up to programs and click on Microsoft Excel and a new spreadsheet will be 
opened for you 
 
Notice the filename of the spreadsheet is given as Book 1. 
 

 
 
 Figure 1 
The main area of the spreadsheet is a series of cells in a grid pattern.  Only a small area of the 
spreadsheet is visible at one time.  The number of cells across the spreadsheet is 256 and the 
number down is 65,536.  In total, there are 16,777,216 cells in the whole of one single 
spreadsheet file. 
 
(If you need to open an existing file choose the "Open Existing File" button in Figure 1 or 
choose Open from the File Menu.) 
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Entering Text 
 
Type the text in the cell where you want the entry.  Text is displayed in the cell and the 
formula bar.  Once you have finished press the ENTER key (or click on the tick).  Text in the 
spreadsheet is used for titles, notes or column headings. 
 
If the text is longer than the column width, it will overlap into the next cells to the right.  
This is fine if the cells are to remain empty 
 

 
 
however, if there are contents in those cells, the original will have to be widened.  (See next 
sub-section.) 
 

 
 
Text is automatically aligned to the left hand side. 
 
To edit the cell, either use F2 to bring the flashing cursor into the cell or click on the formula 
bar itself with the mouse. 
 
Column Widths 
 
Excel automatically gives a column width of 8.43 characters. 
 
To widen the column (which will widen all the cells in the column) move the highlight into 
the column (any single cell will do) and choose Column Width from the Format Menu.  Alter 
the width to the required value. 
 
Alternatively move the cursor to the thick black line to the right of the column reference until 
it changes to a double headed arrow: 
 

 
 
Click on the left mouse button and drag the line to the left or right, decreasing or increasing 
the width respectively. 
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Entering Numbers 
 
Type the number or value into the required cell.  It will automatically be aligned to the right 
hand side.  Again the number appears in the cell and formula bar.  Once you have completed 
the entry, press the ENTER key (or click on the tick).  If a series of #### symbols appears, 
the entered number is too long for the width of the cell.  Make the cell wider to see the whole 
number. 
 
Dates are treated as numbers, they are automatically aligned to the right of the cell. 
 
Formulas 
 
A formula is an equation entered into a cell, which calculates a new value or result from 
ordinary numbers, or from values contained elsewhere in the spreadsheet.  Again, as you 
enter the formula, the information will appear both in the cell and in the formula bar.  
However, once you have entered the formula, the result or value will show in the cell whilst 
the actual formula appears in the formula bar.   
 
To edit the formula, either use F2 to bring the flashing cursor into the cell or click on the 
formula bar. 
 
Simple arithmetic equations can be calculated e.g. 2+2+3+4.  Highlight the cell where you 
want the formula and start the formula with an = sign.  For our example equation you would 
type: 
 
 =2+2+3+4 
 
The + (addition) and - (subtraction) signs are called 'operators' within the spreadsheet 
equation.  The operators for multiplication and division are * and / respectively.  Examples 
are: 
 
 4 added to 2 =4+2 
 
 4 minus 2 =4-2 
 
 4 multiplied by 2 =4*2 
 
 4 divided by 2 =4/2 
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Using Cell References in Formulas 
 
When you are working with figures from the spreadsheet in formulas, the cell reference 
should be used.  The advantage of this is that when figures in the cell references are changed, 
the results of calculations from the formulas are automatically recalculated and entered in the 
spreadsheet.  As you build your spreadsheet to be more complex, changing one figure in a 
cell can alter values in many other cells.  Therefore a basic spreadsheet can easily be updated 
once the formulas are set. 
 
Look at the following: 
 
 
  A B C D 
 1  9 
 2  15 
 3  18 
 4 
 
To add the figures together simply (in another cell), the formula would be  
 
 =B1+B2+B3 
 
To multiply them together it would be  
 
 =B1*B2*B3 
 
If any of the figures are changed in the cells, the formula would remain the same but the 
result would be automatically updated without changes. 
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Operator Order of Precedence 
 
When working with a long arithmetic equation, for example 
 
 =4+2*6+4-14/7 
 
the Excel spreadsheet does not work along the equation from left to right i.e. adds 4 and 2 
together and multiplies the result by 6, then adds that result to 4 etc.  It works on the number 
separated by the multiplication or the division operators first and then calculates from left to 
right on the remaining numbers, using the above equation: 
 
 =4+2*6+4-14/7 
 
will be calculated first and will become 
 
 =4+12+4-2 
 
Excel calculates division and multiplication first and then addition and subtraction. If an 
equation is made up entirely of multiplication and division it will work from left to right, for 
example: 
 
 =6*2/3 
 
 =12/3 
 
 =4 
 
If an equation is made up entirely of addition or subtraction it will again work from left to 
right, for example: 
 
 =5+4-2+6 
 
 =9-2+6 
 
 =7+6 
 
 =13 
 
To change the order of calculation within an equation, place the figures you want first into 
parentheses (brackets): 
 
 =(5+4)*(6-2)+15*2 
 
 =9*4+15*2 
 
 =36+30 
 
 =66 
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Functions and Cell Ranges 
 
Functions are used in formulas to perform specific calculations.  They can be built-in 
equations, which perform mathematical or logistical operations.  For example: 
 
 =SUM 
 
will calculate the result of the addition of a series of cells. 
 
Some functions, such as =SUM, work on specified cells, (a row, a column or a block) these 
cells are entered into a formula as a cell range.   
 
A Cell Range can be read down a column, across a row or as a block of cells.  If we use the 
following table: 
 
  A B C D E F G 
 1 5 6 7 8 9 10 11 
 2 10 9 5 11 4 3 6 
 3 6 2 1 9 4 2 3 
 4 5 10 11 12 16 9 10 
         Figure 4 
 
Reading across the first row, the cell range would be  
 
 A1:G1. 
 
Reading down the second column, the cell range would be  
 
 B1:B4. 
 
Begin the cell range with the first cell reference, the colon represents the intermediate cells, 
and end the range with the last cell reference. 
 
To indicate a block of cells (i.e. more than one row or one column), begin the range with the 
cell at the top left corner, add the colon for the middle cells and end the range with the cell at 
the bottom right corner.  Using the values in the table above, the cell range to indicate the 
whole block would read 
 
 A1:G4 
 
When using a function such as = SUM in a formula, Excel needs to have a specified area to 
work on.  For example, 
 
 =SUM(Cell Range) 
 
Therefore to calculate the sum of the first row in Figure 4, you would type in a cell 
 
 =SUM(A1:G1) 
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The answer 56 would appear in the cell (but the formula would appear in the formula bar). 
 

 
 
The best place to enter a formula such as =SUM would be at the end of the column, row or 
block of cells the formula/function will be working on. 
 
Show Formulas 
 
As you look at the spreadsheet as a whole, you will only see values (results) of calculations 
in those cells containing formulas.  This is known as the spreadsheet or cell display.  If you 
wish to look at all the formulas or the contents of the spreadsheet, choose Options from the 
Tools Menu.  Select the View tab and click in the Formulas box.  All the contents/formulas 
will then appear. 
 

 

 
 

 
 
Notice that the column widths doubled in size when the contents are showing to enable most 
formulas to be visible.  However, if any changes are made, e.g. they are reduced or increased, 
these changes will be incorporated into the first spreadsheet, therefore changing your original 
layout.  To return to your original spreadsheet screen, choose Tools, Options and in the View 
tab switch the formulas off.  Showing Formulas is extremely useful as you edit or update 
your spreadsheet to incorporate new circumstances. 
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Cell References 
 
Each cell has its own reference.  Read the corresponding column letter across to start the 
reference and read the row number down to finish the reference, for example, the reference 
for the cell in the top left hand corner of the grid is A1. 
 
As the highlight is moved across the spreadsheet, the column labels will reach Z, they will 
then change to AA-AZ, BA-BZ, along to IA-IV; IV being the last column.  The last cell 
reference in the spreadsheet will be IV65536. 
 

 
 
 Figure 2 
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The Formula Bar 
 
Each cell contains a single piece of information.  Each cell can contain up to 255 text 
characters.  As the information is typed into the active cell (the cell with the thick highlight 
around the edges): 
 

 
 
it will appear both in the cell and the formula bar near the top of the screen, indicated in 
Figure 3. 
 

 
 
 Figure 3 
 

To enter the information into the spreadsheet press the ENTER key or click on the  next 
to the formula bar.  Only a small piece of the text, number or formula can be seen in the cell 
at one time (see Column Widths in the next section). 
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Improve and adjust design to facilitate data entry and output 
 

As with a word processing file, once your spreadsheet has been set up, you can easily add, 
delete and copy information or insert spaces where you need to. 
 
(For convenience, in this section, the highlighted cell  
 

 
 
is referred to as the cursor.) 
 
Highlighting Information 

 
In order to make some of these changes it is necessary to highlight or select text on which 
you are working. 
 
Either use the mouse or the keyboard 
 
Using the Mouse 
 
Point to the cell where you want to begin the highlight. 
 
Hold the left mouse button down and "drag" the black highlight either along the row, down 
the column or across and down when highlighting a block of cells. 
 
Notice that the first cell in the highlight remains white, however, this is still part of the 
highlight, it is just where it begins. 
 

First Cell in the Highlight
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To highlight a row across the whole of the spreadsheet, click on the row heading at the left of 
the spreadsheet, for example, to highlight row 10, click on the number 10 row heading as in 
Figure 5 

Click on Row Heading Highlight continues across
230 cells

 
 
     Figure 5 
 
To highlight a series of rows across the whole of the spreadsheet, click on the first row 
heading, hold the left mouse button down and "drag" the highlight up or down as required. 
 
To highlight a column down the 16,384 cells to the bottom of the spreadsheet, click on the 
column heading and the highlight will stretch down, Figure 6 
 

Click on column
heading

Column highlighted 
extends down 16,384 cells

 
     Figure 6 
 
To highlight a series of columns, click on the first column heading, hold down the left mouse 
button and "drag" the highlight across as required. 
 
Using the Keyboard 
 
Move the cursor to the cell where the highlight is to begin. 
 
While holding down the SHIFT key, move the highlight around the screen using the 
arrow/cursor keys until you have the required area highlighted. 
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Moving Around the Spreadsheet 
 
Use the cursor/arrow keys to move the highlighted cell or point and click with the mouse to 
move to the required cell.  The cursor keys will move one cell at a time.  The mouse will 
move you directly to a selected cell on screen. 
 
Use the scroll bars to the right and bottom of the grid screen to move to an area off the 
screen. 
 
Use the Go To option in the Edit Menu to move to a specific cell reference.  Enter the 
required cell in the dialogue box 
 

 
 
and then click on OK.  The highlight will be moved to the selected cell. 
 
PAGE UP will move you up the spreadsheet by 20 rows at a time. 
PAGE DOWN will move you down the spreadsheet by 20 rows at a time. 
 
CTRL PAGE UP will move you 8 columns to the left at a time. 
CTRL PAGE DOWN will move you 8 columns to the right at a time. 
 
HOME will move you to the beginning of a row. 
END will take you to the last cell in a row containing information. 
 
CTRL HOME will take you to the top left of your spreadsheet. 
CTRL END will take you to the last cell in the spreadsheet containing (or that has contained) 
information. 
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Copying Information (Copy and Paste) 
 
Copying cells is where the information is repeated in another part of the spreadsheet. 
 
Highlight the cells, which are to be copied. 
 
From the Edit Menu choose Copy. 
 
Move the cursor to the beginning of the area to be copied to. 
 
Choose Paste from the Edit Menu. 
 
Moving Information (Cut and Paste) 
 
Cutting cells takes the information from these cells and moves them elsewhere in the 
spreadsheet. 
 
Highlight the cells to be moved. 
 
Choose Cut from the Edit Menu.  (The information will be stored on the clipboard). 
 
Move the cursor to the beginning of where the information is to go. 
 
Choose Paste from the Edit Menu. 
 
Deleting Information 
 
To delete information from a single cell, move the cursor to that cell and press the DELETE 
key.  At this point the formula bar will become clear, press either ENTER or click on the tick 
next to the formula bar. 
 
Alternatively, choose the Clear option from the Edit Menu and all contents will be erased. 
 
To delete information from a number of cells, highlight the required cells and choose Clear 
from the Edit Menu.  (Alternatively use the DELETE key on the keyboard). 
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Saving Time in the Spreadsheet 
 
There are a couple of shortcuts to filling in information in the Excel spreadsheet, which you 
may find useful. 
 
Fill Series (Numbers) 
 
As you are entering information into the spreadsheet you may find that you are filling a series 
of numbers such as 
 
 1,2,3,4,5,6,7 or 5,6,7,8,9,10 (an increment of 1) 
 
 26,28,30,32 or 157,159,161,163 (an increment of 2) 
 
along a row or down a column, e.g. for numbering a list of items. 
 
Rather than type each number, you can type in the first and then automatically fill in the rest 
of the series of numbers. 
 
To do this enter the starting value of the series in the first cell. 
 
Begin highlighting in this cell and extend it along the row or down the column to the end of 
the series. 
 
Choose Fill and Series from the Edit Menu. 
 
Choose to fill across a row or down a column by clicking in the Series in section. 
 
Choose the required increment in the Step By box  
 

 
 
(if you want the numbers to decrease in a series by a certain amount e.g. 10,8,6,4,2 enter a 
negative number in the Step By box). 
 
Click on the OK button. 
 
Your series of numbers should appear in the highlighted cells. 
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Fill Up/Down and Fill Left/Right 
 
If you are working with a series of cells, which contain the same number, you can use the 
four options Fill, Down, Up, Right or left to copy the information across.  Fill Up or Down 
copies the contents from one cell to the next cell down and a specified number of adjacent 
cells up or down a column while Fill Left or Right performs the same action across a row. 
 
  A B C D E F G 
 1 4  5 5 5 5 5 
 2 4 
 3 4 
 4 4 
 
The number 4 can be copied down the column from cell A1 or the number 5 can be copied 
across the row from cell C1. 
 
To Fill Down enter a figure/text into the cell to be copied from 
 
Highlight from this cell down the column as many cells as are required.  Figure 9a. 
 

 Figure 9a   Figure 9b 
 
From the Edit Menu choose Fill and Down and the information will be copied down, Figure 
9b. 
 
To Fill Right, enter a figure into the cell to be copied from. 
 
Highlight from this cell across the row as many cells as are required.  Figure 10a. 
 
From the Edit Menu, choose Fill and Right.  The information will be copied across.  Figure 
10b. 
 

Figure 10a

Figure 10b  
 
Filling Up or Filling Left can be carried in the same manner as described above. 
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Filling with Formulas 
 
Copying formulas down and to the right into immediately adjacent and subsequent cells is 
very useful when you are using cell references. 
 
As a formula is copied across a row using Fill, Left or Right, the spreadsheet will read the 
original cell references and as the formula is copied into the next cell any column references 
will increase by one letter and so on until it reaches the last cell in the highlight.  For 
example, look at the following 
 

 
 
This formula will be copied into the next three cells using Fill and Right, note the change in 
the cell references 
 

 
 
 
Any ordinary numbers/values will remain constant as you Fill Left/Right, for example, 
 

 
 
 
If you are copying the formulas down using Fill and Down the row references will change , 
for example, 
 

 
 
Again, ordinary numbers/values will remain constant, for example 
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These two practices are very useful when you are working in one area of your spreadsheet 
using related information from another, instead of constantly typing in different formulas, 
with a little planning much time can be saved e.g. 
 
 
 
To calculate the total sales received for each month per item you would use the formula 
 
 =UNIT PRICE*AMOUNT SOLD 
 
which you would enter into a similar block of information underneath i.e. 
 

 
 
Instead of typing each formula you could use Fill and Right as the information used in the 
cells to the right will be directly related from the original block of information (Amount 
Sold). 
 

-  
 
The cell reference in the first formula used in the Shoes/January Amount Received cell is 
taken from the Shoes/January Amount Sold cell.  Therefore as you fill right, the 
corresponding information will be taken from the first row in the Amount Sold.  The unit 
price is used here as a constant number, therefore it remains the same as it is copied across. 
 
A formula is used for each new line as you cannot use Fill and Down here as the unit price 
value is different for each item sold. 
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Moving and Copying Between Spreadsheets 
 
If you require information transferred between spreadsheets you can use the usual methods of 
Copy and Paste or Cut and Paste. 
 
Copying/moving information from one spreadsheet to another allows you to use a 
spreadsheet model again and again e.g. sales figures for different months or years would 
follow the same format.  It also means that related information from one spreadsheet can be 
moved into another to make a larger spreadsheet, saving time rather than keying in the data 
again, avoiding possible errors. 
 
Copying/Cutting Information 
 
To copy or move information from one spreadsheet to another, both spreadsheets need to be 
open (if copying to a new spreadsheet, Create a New File). 
 
Highlight the information to be copied, choose Copy from the Edit Menu. 
 
From the Window Menu, move into the other document. 
 
Move the highlight to the top left cell of the area to be copied to and choose Paste from the 
Edit Menu. 
 
Use Copy/Cut and Paste if you are copying self-contained areas of the spreadsheet i.e. no 
cell references relating to other parts of the spreadsheet in formulae.  The information and 
formulas will automatically be rearranged in the new spreadsheet.  Unfortunately, it will not 
copy information containing external cell references as the new spreadsheet will not contain 
the relevant information needed for the formulae.   
 
For example, if a lower part of a spreadsheet needs to be copied as in the TOTAL SALES 
from the following: 
 

Information as it appears in original spreadsheet  
 
 Figure  12a 
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As this second part of the spreadsheet has formulas containing information/references from 
the Amount Sold and Unit Prices, as it is copied across the new spreadsheet will not contain 
the necessary information and therefore the formulae will be meaningless. 
 

Information copied across to other spreadsheet has no relevant information on whic
to work.  

 
 Figure  12b 
 
However, you can copy the values or results of formulae across to other spreadsheets, using 
 
Paste Special 
 
Paste Special allows the operator to copy/cut information from one spreadsheet to another 
with only values in the cells transferred, not the formulas. 
 
Therefore in the example in Figures 12a and 12b, we could copy the Total Sales section to 
another spreadsheet without any change because only the results of calculations/formulae. 
 
To use Paste Special: 
 
Highlight the cells to be copied/moved. 
 
Choose Copy/Cut from the Edit Menu. 
 
Use the Window Menu to move into the other spreadsheet. 
 
Move cursor to position of first cell to be copied into. 
 
Choose Paste Special from the Edit Menu. 
 
Choose Values only from the dialogue box. 
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The values will be copied to the other spreadsheet. 
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Paste Special within Spreadsheets 
 
Some information containing formulas may be required to be re-produced (copied) in another 
part of the spreadsheet, for example to produce a summary of information.  The formulae 
would be readjusted if "Paste" from the Edit Menu were used, unless all of the cell references 
were made absolute which would be a long and tedious task. 
 
However, "Paste Special" can be used to copy the values resulting from the formulas. 
 
Highlight the cells to be copied, choose Copy from the Edit Menu. 
 
Move to first cell to be copied to and choose Paste Special from the Edit Menu. 
 
Choose Values only and the information will be copied. 
 
Using Copy and Paste: 
 

 

Copyright © Ricide Ltd                            Page - 57                                                  7261 



Using Copy and Paste Special: 
 

TOTAL SALES copied to another part of spreadsheet 
using Copy and Paste Special.

 
 
The Paste Special Dialogue Box 
 

 
 
1 copies the values to either another spreadsheet or area within same spreadsheet. 
 
2 will add the values of the highlighted cells on to the values contained in the 

destination cells. 
 
3  will subtract the values in the highlighted cells from the values in the destination 

cells. 
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A1:D2 to be added to F1:I2

Cells A1:D2 highlighted, Copy from Edit Menu             
Move to cell F1, choose Paste Special                

Values from A1:D2 added to F1:I2, cell display changes

Choose Values and Add from
Dialogue box

 
 
If values A1:D2 were to be subtracted, highlight the cells, choose Copy from the Edit Menu, 
move to F1 and choose Paste Special.  Select Subtract values from the dialogue box and the 
results would be  
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Use search and replace to edit data/formulas 
 
Excel gives you the option of finding data/formulas and replacing it with another.  This is 
extremely useful if you are working with a spreadsheet, which contains many occurrences of 
a piece of information that has changed.  Instead of retyping the document it is easy to 
change each incident with the Find and Replace facility. 
 
In Excel, the Replace option is found in the Edit Menu.  You will be given the following 
dialogue box: 
 

 
 
Type in the data/formula you want to find at Find What and the replacement word at Replace 
With. 
 
Match Case works by only looking for data that matches the case of the original text. 
 
The search will begin from the position of the cursor.  If you are in the middle of the 
document the search will scan through all of your cells unless you change this option in the 
search box.  The search will end when it returns to the cursor position. 
 
Once you have entered your replacement data, click on either the Replace or the Replace All 
button. 
 
The Replace button will work through your spreadsheet bringing up each occurrence of the 
data/formula.  Choose whether you want to replace the data or not, clicking on Replace will 
replace the data and take you to the next occurrence, clicking on Find Next will take you 
straight to the next piece of data. 
 
The Replace All button will automatically change all the occurrences without asking for 
confirmation.  The choice is yours, however, good advice would be to use the Replace button 
as you can verify all the changes made. 
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Spreadsheet Exercise 2 
 
Create the following spreadsheet ensuring that you use formulas for all of the output areas. 
 
Once completed and saved please study the spreadsheet and find where the input areas and 
output areas are (you may find it useful to show formulas).   
 
Delete all data from the input area(s) only to create a blank or model..  (Be very careful not 
to delete any formulas). 
 
Save the spreadsheet as SPDEX2A. 
 
Print a copy of the new blank spreadsheet showing the cell contents. 
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Using split/freeze window to retain column and row heading visibility 
 
As you will have seen from working with the spreadsheet exercises that it is very awkward to 
scroll between different areas of the sheet.  If you are entering formula on Row 60 and using 
information from Row 1, it can be very awkward and time consuming to scroll back to the 
beginning and then back or even to use the CTRL key with Home and Page Up and Page 
Down. 
 
Therefore, it would be much easier to see different areas of the spreadsheet at once.  Breathe 
a sigh of relief, you can! 
 
Splitting the Screen 
 
You can split your screen in half vertically, horizontally and look at two different areas of the 
spreadsheet, or you can split your screen in four, looking at four different areas. 
 
Horizontally 
 
Look to the right of your screen between the scroll bar and the formula bar, there is a little 
bar. 
 

Move the mouse indicator over this bar and "drag" the
the grey line down the screen until you reach the position
where you want to split the screen.

Mouse indicator changes to this

 
 

Move the mouse indicator over the bar and "drag" the shaded grey line that appears across 
your screen until you reach the position where you want to split the screen. 
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Release the mouse button and your screen will be split in two, with each section having a 
separate scroll bar on the right hand side. 
 

Grey line splits 
whole screen in two

Each section
has vertical 

scroll bars

One horizontal scroll bar moves both halves of screen.  
 
However, there is only one scroll bar at the bottom, as you use this to move to left or right 
both halves of the screen move at once.  Each of the screen halves is called a "pane". 
 
To work on either of the two panes, using the mouse, click anywhere on either of the two and 
the highlighted cell will appear where you click. 
 
To use the keyboard to switch between the two panes, press the function key F6 (at the top of 
your keyboard) and this will move the highlighted cell between the two panes. 
 
Vertically 
 
To split the screen vertically, look at the left of the horizontal scroll bar, again there is a small 
bar.  Click on this and "drag" the shaded grey line to the right to the position of the required 
split. 
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Release the mouse button and the screen will be split into two panes vertically.  There should 
be two scroll bars to move you to the right and left in each pane but only one scroll bar at the 
right side, again scrolling up and down will effect both panes.  Again, F6 will move you 
between the two panes, or point and click with the mouse. 
 
Into Four 
 
Follow the same procedures as above, click first on one bar and "drag" the shaded grey line 
to its required position and then perform the same with the other.  It does not matter whether 
you choose horizontal or vertical split first. 
 
There will be two scroll bars to the right hand side of the screen and two underneath. 
 
To move between windows, either point and click with the mouse, or use F6 to move 
clockwise through the four panes, the SHIFT key with F6 will move you anti-clockwise 
around the four panes. 
 
Cancelling the Splits 
 
Move the mouse indicator over the grey line until the indicator changes to the opposing 
arrows symbol, "drag" the bar off the main spreadsheet screen: 
 
for a horizontal split, "drag" it over the column headings and release the mouse button, the 
split will be cancelled. 
 
for a vertical split, "drag" it over the row headings and release the mouse button, the split will 
be cancelled, 
 
for a four way split, repeat both the above procedures. 
 
Freezing Panes/Titles (or Screen Borders) 
 
As you begin working with larger spreadsheet you may find that moving down or across the 
sheet means that some information disappears that you need to constantly refer to.  One of the 
solutions to this is to split the screen, however, there is an alternative, which can be of more 
use.  This is known as Freezing Titles, where you can leave some of the information such as 
titles and headings at the top or side of the screen, so that as you move down your heading 
will constantly refer to the information on screen. 
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For example, consider the following.  If you are working with a long list of items 
corresponding to headings such as 
 
 Video Sales - Amounts Sold Jan-Dec 94 
  
 Film Titles January February March April 
  
 Disney: 
 Peter Pan 2 3 5 6 
 The Jungle Book 5 6 4 6 
 Beauty & the Beast 9 8 14 12 
 Aladdin 32 12 43 21 
 Snow White 21 2 1 34 
 Duck Tales 3 12 12 13 
 Lady and the Tramp 4 7 6 8 
  
 Action/Adventure 
 Die Hard 5 3 4 6 
 Die Hard 2 3 4 3 53 
 Terminator 2 23 23 34 
 Terminator 2 88 77 56 34 
 Running Man 22 12 33 12 
 Demolition Man 1 45 23 5 
 Project X 1 3 4 2 
  
 Thrillers and Detectives 
 Basic Instinct 34 35 36 37 
 Presumed Innocent 3 3 3 3 
 48 Hours 34 34 34 34 
 Another 48 Hours 34 25 23 45 
 Fatal Attraction 2 3 4 5 
 Beverly Hills Cop 6 6 4 6 
 Beverly Hills Cop II 67 54 56 45 
  
 Comedy 
 Green Card 54 34 54 3 
 Ruthless People 1 2 3 4 
 Outrageous Fortune 5 2 22 22 
 Death Becomes Her 23 23 23 23 
 Big 2 3 4 5 
 

 
As you work down the spreadsheet the titles and the months will disappear off the top of the 
screen.    
 
To avoid this, you can leave (freeze) the month headings (titles) at the top.  You can Freeze 
the Titles. 
 

Copyright © Ricide Ltd                            Page - 65                                                  7261 



To freeze the titles only at the top of the screen, either move the highlighted cell to the far 
left of the row immediately underneath the information or highlight the whole row by 
clicking on the row heading number at the left of the screen.  Choose Freeze Panes from the 
Window Menu. 
 
As you scroll down the spreadsheet, the top titles will remain constantly on your screen. 
 
As you scroll across the spreadsheet the titles at the left will again disappear off the screen.  
Therefore if you have a wide spreadsheet it may be useful to keep the titles at the left hand 
side. 
 
To freeze the titles only at the left side of the screen, either move the highlighted cell to the 
top of the column immediately to the right of the area or highlight the whole column by 
clicking on the column heading.  Choose Freeze Panes from the Window Menu. 
 
As you scroll across the spreadsheet, the left titles will remain constantly on your screen.  
 

Titles are frozen here
Notice the column headings.

Again, the info at the left remains
constant while you look at July's

figures.
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To cancel Freeze Panes, choose the same option again, Unfreeze Panes from the Window 
Menu. 
 
To freeze information at the top of the screen and to the left at the same time, move the 
highlighted cell to the row underneath and to the right of the areas to be frozen.  (i.e. 
everything above and to the left of the cell will be frozen.)  In this way, as you scroll down all 
the information at the top will remain constant but all the rest will move.  As you scroll to the 
right, all the information at the left of the screen will remain constant but all the rest will 
move. 
 

Titles are frozen whilst this cell highlighted.  
 
Information can be brought to the top and left of the screen in order to see the relevant 
information. 
 

Notice information from right of spreadsheet can be seen

while corresponding information from the lower part of the spreadsheet can be seen  
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Freezing Titles/Panes and Printing from the Spreadsheet 
 
Once you have set your screen borders, you may wish to set print titles so that that you will 
have a title appear on every sheet of your workbook.  To carry out this procedure, select File 
and Page Setup and choose the Sheet option. 
 

 
 
Click into Rows to repeat at top and type in the rows that you to freeze. 
 

 
 
This will freeze the top four cells. 
 
To freeze column A, click in to the Columns to repeat at left, and type: 
 

 
 
This will freeze column A. 
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Consider the following figure as a spreadsheet with these titles. 
 

Title One Title Two Title Three
O
N
E

T
W
O

T
H
R
E  

 
If we split it into nine pages the titles would appear on the pages as follows: 
 
 

Title One

Title One

Title One

Title Two

Title Two

Title Two

Title Three

Title Three

Title Three

O
N
E

O
N
E

O
N
E

T T T
W W W
O O O

T T T
H H H
R R R
E E E  
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Show Formulas 
 
As you look at the spreadsheet as a whole, you will only see values (results) of calculations 
in those cells containing formulas.  This is known as the spreadsheet or cell display.  If you 
wish to look at all the formulas or the contents of the spreadsheet, choose Options from the 
Tools Menu.  Select the View tab and click in the Formulas box.  All the contents/formulas 
will then appear. 
 

 

 
 

 
 
Notice that the column widths doubled in size when the contents are showing to enable most 
formulas to be visible.  However, if any changes are made, e.g. they are reduced or increased, 
these changes will be incorporated into the first spreadsheet, therefore changing your original 
layout.  To return to your original spreadsheet screen, choose Tools, Options and in the View 
tab switch the formulas off.  Showing Formulas is extremely useful as you edit or update 
your spreadsheet to incorporate new circumstances. 
 
Printing Cell Contents 
 
At some point you may be asked to produce a printout of cell contents.  This simply means a 
printout of the spreadsheet with formulas, i.e. choose Show Formulas from the Options Menu 
and then print out. 
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Test a template spreadsheet 
 

The spreadsheets that you have completed so far have been a mixture of those that can be 
used repeatedly to record new pieces of information in a standard framework (examples are 
exercises 2, 4 and 9) and those that are "one-offs" as exercise 6 and exercise 8, produced for a 
specific purpose. 
 
When it comes to using the first type of spreadsheet repeatedly, it would be better to create a 
template spreadsheet as it would be easier to enter information.  The template would have 
blank input areas, however, it would contain the relevant data processing (formulas) so that 
as the new data is entered, the output data (results from formulas) is automatically calculated. 
 
Consider the following information: 
 

 
 
The spreadsheet breaks down into the following 
 
 Input Data  the month 
    first week ending date 
    sales per item per week 
 
 Output Data   subsequent week ending dates 
     totals per item per month 
     totals for all items per week 
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As it stands, if the user were to update the spreadsheet, confusion may arise when the new 
input data is entered, old input data may be left or even formulas accidentally written over. 
 
It would be easier and clearer to update if the following spreadsheet were used 
 

 
 
The user can easily see which figures have been entered and which areas need to be filled. 
 
Before the model (template) spreadsheet is used, it would be necessary to test the formulas 
are correct.  Therefore, a spreadsheet could be created using test (input) data, which would 
enable the user to check the results either with a calculator or manually on paper.  Therefore 
when the test (input) data has been deleted, the user can be confident that the cell ranges and 
functions used in his/her formulas will produce the correct results. 
 
Creating the Model 
 
Create the test spreadsheet as in previous exercises. 
 
Save as a filename. 
 
Delete the areas of input data, ensuring that the formulas remain. 
 
Save the "blank" spreadsheet under a new filename. 
 
The original test spreadsheet will be under the old filename while the model spreadsheet will 
be saved in a separate file. 
 
Once the model spreadsheet is ready for use, at the beginning of each period that it covers, it 
will be recalled, new information entered and then the updated spreadsheet (covering the 
current period) will be saved under a new filename.  The blank spreadsheet will be left intact 
for use at a later period. 

Copyright © Ricide Ltd                            Page - 72                                                  7261 



Spreadsheet Exercise 3 
 
The Army Training Section has just bought a new computer and has decided to start keeping 
their training statistics in a spreadsheet.  They want to design a spreadsheet that can be used 
as a template (model) that will cover the whole year.  It will be updated each month.  First 
they create a test spreadsheet that checks the formulas.  They run three courses each month 
over a twelve month period. 
 
 Rifle Firing   Pistol Firing  Respirator Checks 
 
Using the figures overleaf as simple test data, design a spreadsheet to calculate the total 
numbers trained per course over the twelve months and the total number trained per month. 
 
There are four ranks trained 
 
 Privates Corporals SNCOs Officers 
 
Using the test data overleaf, add another section to the spreadsheet to note how many 
individuals of each rank were trained each month, the total numbers of each rank trained.  
Find the maximum number of each rank trained and the average number of each trained per 
month over the 12 month period. 
 
An allowance is paid by the Training Section to each individual who is trained.  The amount 
of money depends on the rank 
 
 Privates  £30.00  Corporals £32.00 
 SNCOs £35.00  Officers £40.00 
 
Again, add another section to your spreadsheet to calculate the allowance paid for each rank 
per month, the total paid for each rank over the twelve months and the total paid out over the 
twelve month period. 
 
The Training Section receive a bonus of £15,000 if the amount paid out in allowances is over 
£50,000.  If not, no additional funds are received.  The allowance limit is likely to increase 
each year.  Add another section to your spreadsheet to calculate whether the Training Section 
will receive their bonus or not. 
 
Design a data capture form on a separate sheet of paper that would allow you to easily update 
the spreadsheet each month.  In addition, make a sketch of the layout and note the input and 
output data. 
 
Print out the Allowances Paid section of your spreadsheet with a header: Report 1.  
Allowances Paid.  Save the spreadsheet as SPDEX11. 
 
Now that the test spreadsheet has been created, delete the input data (test data) so that all 
values from formulas will read as 0.  Once the spreadsheet is blank, save the spreadsheet as 
SPDEX11A to make your model or spreadsheet template.  Print out a copy of the blank 
spreadsheet. 
See Next Page For Layout 
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Spreadsheet Exercise 4 
 
The Sully Enterprise Maternity Wards require a spreadsheet to record, on a weekly basis, the 
number of babies that have been delivered for each midwife on each ward and the total 
number of babies delivered.  The spreadsheet will be used for each week's figures. 
 
Create a spreadsheet following the layout guideline overleaf.  Calculate the total number of 
babies delivered by each midwife and the total number of babies delivered per ward over the 
week. 
 
Each delivery lasts on average 10 hours (which could change every few weeks).  Use this 
figure to work out how long each midwife spent delivering babies on each ward.  Also work 
out the total number of hours each midwife spent delivering in the whole week. 
 
Each midwife is paid on an hourly rate of £8.00.  Work out the amount of money each would 
receive in a week from the total number of hours already calculated. 
 
If a midwife delivers less than 7 babies per week, she will only receive travel expenses of 
£150.00, if 7 or more, she will earn a bonus of £500 (which includes the £150 for travel).  
Work out how much travel expenses/bonus the midwife will earn per week and from this 
work out the amount she will receive in total with her salary. 
 
Calculate the total amount the hospital will have to pay out in salaries. 
 
Save the spreadsheet as SPDEX12. 
 
Print a copy of the Salaries section of the spreadsheet  
 
 Midwife Salary/Wk Bonus Salary + Bonus 
 Anne 
 Jane 
 Frederica 
 Sandra 
 Fiona 
 Marianne 
 
with Report 1.  Sully Hospital Maternity Wards as a header and your name as a footer.  (Hide 
the intervening columns and then set print area to print your report). 
 
This spreadsheet will form the basis of a template that the hospital admin staff can use 
repeatedly.   
 
Delete the input data from the spreadsheet and save as SPDEX12A. 
 
Design a data capture form to update the weekly spreadsheet. 
 
Print a copy of the blank spreadsheet. 
See Next Page For Layout 
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Spreadsheet Exercise 5 
 
The College Library in Barry needs to order some new books as its current stock is beginning 
to look grubby.  Certain conditions apply to its main categories of books: popular fiction, 
classical fiction, non-fiction, reference books and journal library. 
 
Popular Fiction 
 
If the average (weekly) number of times a book is borrowed in a month exceeds 10, they will 
order 10 new books, if not, they will order 2. 
 
Classical Fiction 
 
If the total number of times a book is borrowed over a month is equal to or more than 100, 
they will order 5 new books, if not, they will not order any books. 
 
Non-Fiction 
 
If the average (weekly) number of times a book is borrowed over a month is less than 10, 
they will not order any books, or else they will order 5. 
 
Reference 
 
If the average (weekly) number of times a book is referred to is equal to or over 10, they will 
order 5 new books, if not, they will order 0. 
 
Journal 
 
If the total number of journals is equal to or greater than 10, they will order 5 new ones, or 
they will order none. 
 
Using the books listed overleaf, create a spreadsheet for the library that they can use to find 
the total number of times a book was borrowed etc per month and the average number of 
times over the four weeks.  They need to note the numbers for their new orders (the current 
stock is listed overleaf) using the information above and find the anticipated stock after their 
orders have been made.  (Current Stock + New Order). 
 
Print out a report of the books in their sections with details of the current stock, new order 
and anticipated stock.  (Hide the intervening columns and set print area). 
 
Print out a copy of the same area with cell contents. 
 
See Next Page For Layout 
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Fill Series (Dates) 
 
When you are using a series of month names, years, or a combination of day, month, year in a 
series of cells in your spreadsheet etc, you can use the Fill Series option as you would with a 
series of numbers.  You could be working with details of a schedule of a series of weekly 
meetings or monthly meetings, using the Fill Series option would save a fair amount of time. 
 
For example if you are using the following series: 
 
01 January 2002 02 January 2002 03 January 2002 04 January 2002 (1 day) 
or 
01 January 2002 08 January 2002 15 January 2002 23 January 2002 (7 days) 
or 
January February March April (1 month) 
or 
January April July October (3 months) 
 
 
Enter the first date in the first cell. 
 
Begin your highlight in this cell and highlight across the row or down the column as far as 
the series is to go. 
 
Choose Fill Series from the Edit Menu, the following 
 

 
 
1 increases the date by the increase specified in 4. 
 
 for example, 01 June 1994 across 4 cells by an increase of 2 days will read 
 
 01 June 2002 03 June 2002 05 June 2002 07 June 2002 
 
 An increase of 7 will give you a series of weekly dates. 
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2 will increase the month in the date by the required increment specified in 4. 
 
 for example, 01 June across 4 cells by an increase of 2 months will read 
 
 01 June 01 August 01 October 01 December 
 
3 will increase the year in the date by the required increment specified in 4 
 
 for example, 01/06/86 across 4 cells by an increase of 3 years will read 
 
 01/06/86 01/06/89 01/06/92 01/06/95 
 
4 Choose the increment in this box, see above examples. 
 
Weekday - The weekday option will increase the series by steps of your choice, however, it 
will ignore the dates covered by a weekend. 
 
For example, if you choose Weekday and an increment of 1 beginning with 
 
 30/09/02 (which falls on a Friday) 
 
across a series of 4 cells, the spreadsheet would give you the following series: 
 
 30/09/02 03/10/02 04/10/02 05/10/02 
 
The two dates 01/10/02 and 02/10/02 will be ignored as they cover the weekend. 
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Spreadsheet Exercise 5 
 
A chip shop owner requires a spreadsheet, which will provide information about his sales 
figures for his six most popular food items over a six week period. 
 
The spreadsheet should be designed so that it can be used repeatedly for the changing data for 
each six week period. 
 
Each week the sales figures will be updated and when the current period is complete a new 
file will be used for the next period. 
 
The wholesale prices can vary from week to week.  The retail prices are calculated from the 
wholesale figures as a fixed percentage.  The percentage value is fixed for the six week 
period, however, it may change for the next period. 
 
The formula to calculate the retail price and percentage value are as follows 
 
 Retail Price  =  Wholesale Price + X % of Wholesale Price 
 
The retail prices will need to be rounded to 2 decimal places using a formula. 
 
Complete the spreadsheet using the figures shown overleaf as test data, in addition find the 
highest and lowest income per item for the six week period.  Calculate the total sold per item 
over the six weeks and the total number of items sold per week.  Find out the total income for 
the six week period. 
 
When you have completed the spreadsheet, print out a report of the wholesale and retail 
prices with the following as a title 
 

JIM'S FISH AND CHIP SHOP  
 

and 
 

REPORT 1.  WHOLESALE AND RETAIL PRICES 
 

as a footer. 
 
In addition, print a report of the income with 
 

JIM'S FISH AND CHIP SHOP 
 

as a title and 
 

REPORT 2.  INCOME 
 

as a footer. 
 
Save this file as SPDEX14. 

Copyright © Ricide Ltd                            Page - 81                                                  7261 



 
Once the reports have been printed, Jim needs to import details of his costs from another 
spreadsheet file, Spdex5a. 
 
Using this information, calculate his profits from his costs against the income he has gained 
from his sales.  Calculate his total profits over the six week period. 
 
From this figure, calculate the total he is left with after payment of 17.5% tax. 
 
If this final figure is above £1000, he gets a loan of £5000 from his bank manager, if not he 
receives a sum equal to 25% of his profits after tax.  Enter a formula into the spreadsheet that 
will tell him on a six weekly basis what figure he will receive from his bank. 
 
Save the changed spreadsheet as Spdex5b. 
 
As mentioned at the beginning of the exercise, this spreadsheet will be used repeatedly.  The 
figures that you have been using are test data.  Open your original file (SPDEX14) and delete 
the areas of input data (wholesale prices, amount sold and the first date) to create a model 
containing only formulas, which will be Jim's template for each series of six weeks. 
 
Print out a copy of this blank spreadsheet showing the cell contents (you may find it useful to 
significantly reduce the size of the font). 
 
Save the blank spreadsheet as Spdex5c. 
 
See Next Page For Layout 
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Spreadsheet Exercise 6 
 
Ivor Banger is a shady car dealer who has brought his business into the twenty first century.  
He has decided to computerise his car sales records by entering data into a spreadsheet.  He 
needs to be to show how many cars he sold per month and from this, calculate, sales income 
and profit. 
 
Create the following spreadsheet using the exact same cell references. 
 
Percentage mark-ups are per type of vehicle as are the prices he pays.  Percentages should be 
shown as zero decimal places.  Currency should be formatted to two decimal places. 
 
The spreadsheet will show: 
 
 1 Total number of cars sold per type for the six-month period 
 2 Total number of cars sold per month for all types 
 3 Expenditure per car sold type per month 
 4 Total expenditure per type for the six-month period 
 5 Total expenditure per month for all types 
 6 Sales income per car type per month 
 7 Total sales income per type for the six-month period 
 8 Total sales income per month for all types 
 9 Profit per car per month 
 10 Total profit per type for the six-month period 
 11 Total profit per month for all types 
 12 Total expenditure for the six-month period 
 13 Total income for the six period 
 14 Total profit for the six-month period 
 
For item 3 use the round function to two decimal places.  Items 12, 13 & 14 should appear at 
the end of the spreadsheet and should be the sum of items 3, 6 & 9 respectively.  Not the sum 
of sums. 
 
Implement data protection. 
 
Save as SPDEX6 
 
Produce a printout of the expenditure section using frozen panes.  Use the section name as a 
header with standard footers.  Repeat for sales income section and total income section. 
 
See Next Page For Layout 
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Spreadsheet Exercise 7 
 
A Sports Centre devotes one day per week for companies to use different sports facilities in 
order to promote healthy workers. 
 
There are eight companies who take advantage of the offer each week. 
 
 Power Smith & co 
 Donald Swale Ltd 
 Henryson's Letterheads 
 Swally Printing Ltd 
 Stanley Electronics 
 Sole Trading Advice 
 Stowaway Boats Ltd 
 
Use the figures overleaf to design and test a spreadsheet and formulas/functions to calculate 
the number of sports each company books per week and the total number of people who 
attend each sport regardless of the company. 
 
Each sport costs the company the following price per person 
 
 Keep Fit Weights Room  Squash  Badminton Swimming 
Pool 
 £8.00  £10.00   £5.00  £5.00  £2.00 
 
The spreadsheet needs another section to calculate the costs for each company per sport, with 
the total costs per company over the day and the total costs per sport. 
 
If a company books 3 or more sports sessions they receive a discount of 5% per sport booked.  
For example, if a company books three sessions they receive a discount of 5% of the total 
payable * 3 sessions. 
 
 Discount = total amount payable*percentage discount*sessions booked 
 (The above discount is the true part of the if statement) 
 
The percentage is likely to change every three months. 
 
Add another part to the spreadsheet to calculate the actual discount per company and another 
to calculate the actual amount due from each company. 
 
On a sheet of paper, define the following areas from the spreadsheet you have just created. 
 
Input data - three areas 
Output data - ten areas 
 
Write the formulas/functions (in words) corresponding to the output areas of the spreadsheet. 
 
Design a data capture form you could use each week to update the spreadsheet. 
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Print a report of the spreadsheet entitled Final Costs: 
 
Costs 
  Total Discount Amount Due 
 
 Power Smith & co  
 Donald Swale Ltd 
 Henryson's Letterheads 
 Swally Printing Ltd 
 Stanly Electronics 
 Sole Trading Advice 
 Stowaway Boats Ltd 
 Totals 
 
with information from your completed spreadsheet. 
 
(Hide the columns between the Company and Total before setting Print Area.) 
 
Once you have printed the report, print a copy of the spreadsheet as a whole. 
 
Save the spreadsheet as SPDEX7. 
 
Now that the test spreadsheet has been created, the sports centre require a template that they 
can use repeatedly.  Therefore delete all the input data, leaving the formulas intact.  Now 
print a copy of the spreadsheet with cell contents. 
 
See Next Page For Layout 
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Spreadsheet Exercise 8 
 
A small bookshop requires a spreadsheet to calculate the weekly sales over a six week period.  
The spreadsheet will provide a model for future sales. 
 
Use the information overleaf as a basic design for a spreadsheet. 
 
Each first week's prices of the six week period are the same as the recommended retail prices 
(RRP). 
 
 The Lord of the Rings  £16.00 
 Life & Times of T Blair £8.50 
 Diana: Her True Story  £12.00 
 The Elenium Trilogy  £13.50 
 
Each subsequent week's price is calculated from the following formula: 
 
 = First Week's Price-(no of sales in previous week/min sales for discount) 
 (The above being the true part of the if statement) 
 
The minimum number of sales for discount should be in a separate cell.  The number for this 
six week period is 80. 
 
Using the figures overleaf, calculate each week's prices, the total amount and the highest and 
lowest prices (remember you will need to use an If Statement on this one). 
 
In addition calculate the income per week per book and the total income for each week.  
Calculate the total income per book over the period and the total income for all books over 
the period. 
 
Print out a copy of the spreadsheet showing details of the following information from your 
completed spreadsheet 
 
Weekly Prices  Totals  RRP Highest Lowest 
 
The Lord of the Rings    £16.00 
Life & Times of J Major   £8.50 
Diana: Her True Story    £12.00 
The Elenium Trilogy    £13.50 
 
with a header Report 1, Weekly Prices Summary and your name as a footer. 
 
On a separate sheet of paper identify the input areas and output areas of the spreadsheet. 
 
Design a data capture form that would update your spreadsheet each week. 
 
See Next Page For Layout 

Copyright © Ricide Ltd                            Page - 90                                                  7261 



 

Copyright © Ricide Ltd                            Page - 91                                                  7261 



Produce graphs and charts 
 
It is possible in Excel to present numerical data in a graphical format, by the use of charts.  
This is particularly useful when you need to show a particular trend, when examining sales 
figures or when summarising the performance of a particular company or of a product. 
 
If we consider the following information regarding monthly costs: 
 

Monthly Costs (£) January February March Total 
Rental 800 200 650 1650 
Services 200 180 180 560 
Food 250 105 110 465 
Travel 185 187 165 537 
Insurance 120 156 136 412 
Total 1555 828 1241 3624 

 
We may need to show the above information as a graphical representation, i.e. a bar chart, a 
column chart a or pie chart.  The first thing you need to do is to highlight the information that 
you wish to chart.  In this case we do not want to show any totals, just the breakdown figures. 
 

 
 
Once the information is highlighted, as above, then you need to choose Insert from the menu 
bar and select Chart. 
 

 
 
Once you have chosen chart, then the chart wizard will begin and the following dialogue box 
will appear. 

See Next Page
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The chart wizard shown to the left will allow you to choose the appropriate chart type  in this 
case, Column.  You can also choose a chart sub-type  by selecting the preferred picture. 
 
There is e a full list of different options that you can select.  Try to choose the most 
appropriate chart for any particular spreadsheet. 
 
You do have the option to “Press and hold to view sample”, which will give you a preview of 
your finished chart. 
 
At this point you can select from a number of different chart layouts which all depends how 
you wish the data to be graphically represented. 
 
Bar Chart 
 
Generally used for grouped/discrete data, especially comparing size. 
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Line Chart 
 
Used to show continuous data, trends at equal intervals. 
 

 
 
Pie Chart 
 
Used for showing a single data series of 100%. 
 

 
 
XY scatter chart 
 
Used to show dependant and independent values and unequal intervals. 
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Once you are happy with your selection, then choose the Next button 
 

 
 
Choosing the Next button will bring up the following box which will allow you to select the 
data range and series, (the data range will be shown and can be altered, if necessary).  In this 
example you wish to see the series in Columns; this will show the different items along the 
X-axis and the Month headings as the legend. 
 
Make your selection and choose Next. 
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The following Chart Options box appears showing you a sample chart.  You are able to 
choose whether you want to add a legend or not and you are also able to add a chart and axis 
titles.  There is a wide selection of options here and  
 

 
Step 3 of the Chart Wizard enables you to edit certain areas of your chart layout. 
 
The Axes tab enables you to edit your primary axes. 
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The Gridlines tab enables you to add major and minor gridlines. 
 

 
 
The Legend tab enables you to show your legend and position it. 
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The Data Labels tab enables you to show your data labels as a value, a percent, a label, a 
label and percent or as bubble sizes. 
 

 
 
The Data Table tab enables you to show your data table underneath the chart. 
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If you add chart and axis titles in this box then they will appear on your chart.  Click on the 
Next button and the Chart Location box will appear.  Choose whether you want position your 
chart on the same sheet or on a separate sheet.  Choosing As new sheet, will place the chart 
on its own page. 
 

 
 

Click on the Finish button and this will give you the finished chart 
 

 
 
If you wish to save the chart as part of the spreadsheet book, then choose Save. 
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Editing Existing Charts 
 

 

 

If you want to edit any area of your chart then you need to 
right-click on that area.  In this example if you want to format 
the legend, then you need to select that option. 
 
 
 
 
 

 
 
The above dialogue box will allow you to alter the appearance of the legend, i.e. the Pattern, 
the Font and the Placement. 
 
Changing the Chart Type 
 

If you want to alter the existing chart, then you 
need to click on the chart box that appears on the 
chart, (if it doesn’t appear on your chart, then you 
need to click on the View menu, choose 
Toolbars..., and select Chart).  You are able to 
choose an alternative chart type, switch on/off the 
horizontal gridlines and the legend, by clicking on 
the required button.  If you chose the 3D Bar 
Chart then the following would appear: 
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The 3D bar chart is probably a better alternative than the row bar chart.  It is advisable to 
study the data that you want to display as a chart, and then decide on the most appropriate 
one before starting the chart wizard. 
 

 
 
Using Pie Charts 
 
If you consider the following information, you could represent it graphically by use of a pie 
chart.  You would need to highlight the input data and start the chart wizard, in the usual 
manner. 
 
Students 1994 1995 1996 1997 1998 
Male 1000 1400 2600 1900 1500 
Female 1200 1600 3000 2100 1800 
Total 2200 3000 5600 4000 3300 18100
 
You need to decide what you want to show on your pie chart and then highlight the specific 
range of cells, e.g., the Female student numbers over the 5 year period. 
 
Highlight the specific cell range as shown and then select the Insert menu and choose Chart 
and “as new sheet”.  To highlight more than 1 block of cells, use your CTRL key. 
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Select the required Chart 
format, in this case, Pie and 
then click on the Next button 

 
 
 
 

You are then able to choose any 
specific format for your pie chart.  
You may wish to show your values, or 
segment your chart.  In this case you 
want show the values as a number 
 
 
 
 
 
 

 

 
 
You are shown a sample chart and are able to select the Data Series and you are also able to 
read any existing data in rows 1 or 2.  You can select Row 1 and this will then show your 
years as labels.  You then need to select the Next button. 
 

 
The next step in the ChartWizard 
will allow you to add a legend 
and also a Chart Title.  Click on 
the Finish button and the 
following chart will appear. 
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The pie chart shows the information as 
segmented pieces.  In this particular 
example you may want to show the value 
rather than the year.  You need to right-
click on the legend and choose, Format 
Data Series.. 
 
 

The following box 
will appear on your 
screen and this will 
allow you to alter 
the whole format of 
the chart, if you wish. 

 

 
 
 
Selecting the Data Labels tab will entitle 
you to change your labels so that they 
show as the values.  Once you have 
selected the appropriate labels, go to the 
OK button. 
 
 
 
 

 
 
The chart will now show the values for each year.  Once you are happy with the layout of 
your pie chart, you can then save it and print it. 

 
You may wish to segment your pie chart to 
emphasise certain areas of data e.g., on this 

particular you may want to separate the 
largest section from the remainder of the pie 

chart.  To move any of the segments, you 
need to click on the pie chart and then click 
on the particular segment that you want to 

move. 
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Spreadsheet Exercise 9 
 
Using the existing spreadsheet SPDEX2.xls, from level 1 spreadsheets, create the following: 
 

1 A pie chart to show the distribution of the income amongst the five items. 
 

Show a Legend 
 
Show each section as a percentage 
 
Insert an appropriate title 
 
Save the chart as a separate object and name the sheet, Income 
 
Amend each section of the pie chart so that they have different shading, using patterns 
(DO NOT USE COLOURS). 
 

 
2 A bar chart to show the numbers sold of the individual items over the six-monthly 

period 
 

Use a 3D bar chart and insert a title, and axis labels 
 
Show a legend 
 
Insert an appropriate heading and axis titles 
 
Save the chart as a separate object and name the sheet Sales Figures 
 
Amend each set of bars so that they have different shading, using patterns (DO NOT 
USE COLOURS). 
 
Save as SPDEX9 
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Spreadsheet Exercise 10 
 
Using the existing spreadsheet SPDEX5.xls, from level 1 spreadsheets, create the following: 
 

1. A column chart to show the individual expenses over the six-month period. 
 

Use a column chart and insert an appropriate title, and axis labels 
 
Do not show a legend but do show values for each bar 
 
Save the chart as a separate object and name the sheet Expenses 
 
Amend each set of bars so that they have different shading, using patterns (DO NOT 
USE COLOURS). 

 
 

2. A pie chart to show the total expenses of the family over the six-month period. 
 

Show a Legend 
 
Show each section as a percentage 
 
Insert an appropriate title 
 
Save the chart as a separate object and name the sheet, Total Expenses 
 
Amend each section of the pie chart so that they have different shading, using patterns 
(DO NOT USE COLOURS). 
 
Close the pie sections, separate the largest portion, to emphasize it and rotate it to the 
front. 
 
Increase the font size of the percentage values and bold enhance. 
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Spreadsheet Exercise 11 
 
Using the existing spreadsheet SPDEX7.xls, from level 1 spreadsheets, create the following: 

1. A column chart to show the numbers bought for each item 
 

Set the series to read in rows 
 
Show a Legend 
 
Insert a title of Numbers Bought and appropriate X and Y-axis titles 
 
Save the chart as a separate object and name the sheet, Number Bought - Column 
 

 
2. A line chart to show the numbers bought for each item 

 
Set the series to read in rows 

 
Show a legend 
 
Insert a title of Numbers Bought and appropriate X and Y-axis titles 
 
Save the chart as a separate object and name the sheet Numbers Bought - Line 
 
 

3. A pie chart to show the total numbers bought over the six-month period 
 

Do not show a Legend 
 
Show each section with a label and value 
 
Insert a title of Total Numbers Bought 
 
Save the chart as a separate object and name the sheet, Total Numbers Bought 
 
Amend each section of the pie chart using different textures (DO NOT USE 
COLOURS). 
 
Close the pie but pull out the largest section 
 
Save as SPDEX11 
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Spreadsheet Exercise 12 
 
Using the existing spreadsheet SPDEX8.xls, from level 1 spreadsheets, create the following: 
 

1. A custom type cone chart to show the income from each item over the four-month 
period 

 
Set the series to read in rows 
 
Do not show a Legend 
 
Insert a title of Income 
 
Save the chart as a separate object and name the sheet Income 
 

 
2. A custom type blue pie chart to show the total profits 

 
Set the series to read in rows 

 
Insert a title of Total Profit 
 
Save the chart as a separate object and name the sheet Total Profits 
 
Close the pie and expand the section with the lowest profit 
 

Save as SPDEX12 
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Spreadsheet Exercise 13 
 
Peter Plowright from exercise 1, requires to show the item he has sold most over the 12 
month period as a pie chart. 
 
Look at the amount he has sold and choose the correct item to show on a pie chart. 
Show the label and the percentage value.  Separate the segment that has the highest value and 
emphasise the segment by changing it to a pattern. 
 
Save as SPDEX13 
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Spreadsheet Exercise 14 
 
Using the existing spreadsheet SPDEX4.xls, create the following: 
 

1. Produce 3 pie charts or similar (of your choice) to show the no. of deliveries in each 
ward 

 
Do not show a Legend 
 
Show the name of the midwife and the percentage 
 
Insert the particular ward name as a title 
 
Close the pie sections and expand the largest section 
 
Save the chart as a separate object and name the sheet Cumtwokwik, Waitawile & 
Longardslog, respectively 
 

Save as SPDEX14 
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Spreadsheet Exercise 15 
 
Using the existing spreadsheet SPDEX8.xls, create the following: 
 

1 Produce a pie chart to show which company booked the most sports, in that particular 
week. 

 
Do not show a Legend 
 
Insert an appropriate title and show the percentage and label 
 
Save the chart as a separate object and name it appropriately 
 
Change the colour format to show patterned areas 
 
Close the pie, explode the largest section and rotate to view it, to the front. 
 

2 Produce a custom chart, of your choice, to show the costs to the companies involved.  
Label and format appropriately and save as a separate chart. 

 
Save as SDEX15 
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Spreadsheet Exercise 16 
 
Using the existing spreadsheet SPDEX9.xls, create the following: 
 

1 Produce 4 different types of chart, i.e., pie, column, bar and line, to show the income 
from books over a six-week period. 

 
You have the choice whether to include a legend or not 
 
Insert necessary titles and show any values that you deem appropriate 
 
Save the charts as separate objects and name them appropriately 
 
For the pie chart, change the colour format to show patterned areas, Close the pie, 
explode the largest section and rotate to view it, to the front. 
 
For the column and bar charts, change the colour format to show textured areas and 
enhance as necessary 

 
Save as SPDEX16 
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Spreadsheet Exercise 17 
 
The chip shop owner from Exercise 5 now requires a graphical representation of his Amount 
Sold and Income sections, to show to his Bank Manager. 
 
He requires a bar chart and a column chart, respectively, showing the values over the six 
week period. 
 
The bar chart will show the amount sold section, including the six main items.  Include a 
Heading of “6 Week Summary”, appropriate axis labels and a legend.  You may need to edit 
the legend to omit any additional information that you may not require. 
 
The column chart will show the income and can be shown using any 3D chart, along with 
appropriate axis labels and a heading. 
 
Save as SPDEX17 
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Export and print spreadsheets 
 
Monochrome/colour printing facilities 
 
To print out a complete spreadsheet, click on File and Page Setup and from here you can 
change the orientation, scale in percentage, fit to one page.  You can also change the paper 
size and quality and also choose Options to enable you to alter between colour and 
monochrome 
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In Margins you can change any margins settings and choose to centre the page either 
horizontally or vertically 
 

 
 
In Header/Footer, you can choose to either add or remove headers and footers. 
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Sheet option 
 
In the Sheet tab, you can print a selected area, print titles either in rows or columns.  You can 
print gridlines, row and column headings, print in black and white and also draft quality.  
Here, you can also choose a particular page order to print in. 
 

 
 
Choose Page Setup and Margins from the File Menu and click on Print Gridlines  until the  
appears in the box.  Choose the Preview option to see how your spreadsheet will look. 
 
In addition you can choose to print the Row and Column headings i.e. the A,B,C etc, and 
1,2,3 etc, at the top and sides of the spreadsheet. 
 
Choose Page Setup and Margins from the File Menu and click in the Print, Row and Column 
Headings box until the  appears.  Again check the Preview option. 
 
To cancel either of these, click in the boxes until they are clear. 
 
It may be worth remembering that when you come to print the gridlines, the printer will take 
a while to print one sheet compared to its usual printing. 
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Page Breaks 
 
The Excel spreadsheet breaks your sheet into pages automatically both vertically and 
horizontally.  It reads down the sheet until it reaches the bottom of the information, splitting 
the spreadsheet into relevant pages. 
 
If the spreadsheet is too wide for one page it will then move along the top of the spreadsheet, 
begin the next page and read down again, illustrated in Figure 7. 
 
 

MAIN SPREADSHEET

Page 1

Page 2

Page 3

Page 4

 
 
   Figure 7 
 
 
However, you can insert your own page breaks both horizontally and vertically. 
 
For a horizontal page break, move the cursor to the row number underneath the page break 
insertion point and choose Page Break from the Insert Menu 
 
For a vertical page break, move the cursor to the column heading to the right of the 
insertion point and again choose Page Break from the Insert Menu 
 
A broken line (horizontal or vertical) indicates the page break. 
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To delete a page break (horizontal), move the cursor underneath the page break and choose 
Remove Page Break from the Insert Menu 
 
To delete a page break (vertical), move the cursor to the right of the page break and choose 
Remove Page Break from the Insert Menu 
 
When you are inserting page breaks it will effect the whole of the spreadsheet, i.e. a 
horizontal page break will work across the 256 cells while a vertical page break will work 
down the 65,536 cells. 
 
Selected areas or whole sheet 
 
If you want to print a small area or a specific area of the spreadsheet, highlight the area you 
want to print. 
 

 
 
Choose Print Area and Set Print Area from the File Menu. 
 
Only one area of the spreadsheet can be chosen at one time, therefore highlighting a new 
piece of the spreadsheet will replace the old print area. 
 
Once you have set the print area use Print and choose the print options as usual. 
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From the printer options, you can choose whether to print the selection, the selected chart or 
the whole workbook. 
 

 
 
To print either values or formulas, click on the Tools menu and choose Options.  From here 
you can switch the formulas on and off. 
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Export data or graphic to another spreadsheet file 
 
If you wish to extract an existing spreadsheet table or an object such as a chart in to another 
spreadsheet file, then firstly highlight the data/object and then cut/copy the data. 
 

 
 
To place the data in to another spreadsheet, open that spreadsheet and then make use of paste 
or paste special as appropriate. 
 
Copy only values, formulas, comments, or cell formats 
 
Instead of copying entire cells, you can copy specified contents from the cells— for example, 
you can copy the resulting value of a formula without copying the formula itself.  Select the 
cells you want to copy, click Copy select the upper-left cell of the paste area.  On the Edit 
menu, click Paste Special.  Click an option under Paste, and then click OK. 
 
About using formulas to calculate values on other worksheets and workbooks 
 
You can share data stored on different worksheets and workbooks by using linking, or 
external references.  Linking is especially useful when it is not practical to keep large 
worksheet models together in the same workbook.  You can link to another worksheet in the 
same workbook.  The name of the worksheet and an exclamation point (!) precede the range 
reference. 
 
You can link to a worksheet in another workbook  Not only can you create links between 
different worksheets, but you can also construct hierarchies of linked workbooks.  For 
example, a group of sales offices may track data in individual workbooks; the data is then 
rolled into a workbook that summarizes the data at the district level, which is then rolled into 
a workbook that summarizes data at a regional level. 
 
Excel displays formulas with links to other workbooks two ways, depending on whether the 
source workbook— the one that supplies data to a formula— is open or closed.  When the 
source is open, the link includes the workbook name in square brackets, followed by the 
worksheet name, an exclamation point ( ! ), and the cells that the formula depends on. When 
the source is closed, the link includes the entire path. 
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The source workbook for this formula is not open, so the link includes the complete path.  If 
Budget.xls were open, the formula would appear as =SUM([Budget.xls]Annual!C10:C25).  If 
the name of the other worksheet or workbook contains non-alphabetic characters, you must 
enclose the name (or the path) within single quotation marks. 
 
Where links can be used effectively 
 
You are able to merge data from several workbooks and you can link workbooks from 
several users or departments and then integrate the pertinent data into a summary workbook.  
That way, when the source workbooks are changed, you won't have to manually change the 
summary workbook. 
 
Drag information between programs 
 
You can move or copy information, or you can create a linked object, a shortcut, or a 
hyperlink between documents in different programs by using drag-and-drop editing. Both 
programs must support OLE.  Arrange the program windows so that both the source file and 
the destination file are open and visible.  You must be able to see the information you want to 
drag as well as the location where you want to drop it. 
 
Select the information, and then use the right mouse button to drag the selection to the new 
location in the other program.  To drag information from Microsoft Excel, you must point to 
the border of the selection before dragging. 
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